Follow

Kateri spletni brskalnik lahko uporabljam za Blackboard?

Blackboard je podprt v naslednjih spletnih brskalnikih:

  • Internet Explorer 9 ali več
  • Mozilla Firefox 24 ali več
  • Google Chrome 34 ali več
  • Apple Safari 6 ali več

Če uporabljate kakšno starejšo različico od navedenih, vam priporočamo, da ga nadgradite na zadnjo različico, saj v nepodprtih različicah Blackboard ne bo deloval tako kot bi moral.

Več informacij o podprtih brskalnikih lahko najdete na Blackboardovi strani Browser Support for April 2014.

0 Komentar

Za dodajanje komentarja prosimo kliknite Vpis.
Powered by Zendesk